01.28.2025 Assessment Analytics Data Lag

Incident Report for Otus Status Page

Resolved

Data in Assessment Analytics is now live again.
Posted Jan 29, 2025 - 01:41 CST

Monitoring

Our team has identified the issue's root cause and successfully implemented a fix.

Users will continue to experience delays in Assessment Analytics as our system processes and catch up. We anticipate that all assessments will be fully available in Assessment Analytics before the start of school tomorrow morning.

We will continue to monitor the system's progress throughout this process.

We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve this. Thank you for your understanding!
Posted Jan 28, 2025 - 11:29 CST

Investigating

We are currently experiencing an increased delay in our Assessment Analytics, affecting the availability of the most recent assessment data.

Our team is investigating the root cause and we will provide updates on this status page. We apologize for any inconvenience and appreciate your patience.
Posted Jan 28, 2025 - 09:46 CST
This incident affected: Analytics.